
MS Word 
MS Word tutorial provides basic and advanced 

concepts of Word. Our Word tutorial is designed for 

beginners and professionals. 

Microsoft Word is a computer application program 

written by Microsoft. It is mainly used to design text for 

presentation. 

Our MS Word tutorial includes all topics of MS Word 

such as save the document, correct error, word count, 

font size, font style, apply a style, customize a style, 

page size, page margin, insert header and footer and 

more. 
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What is Microsoft Word 

Microsoft Word is word processing software. It is developed by Microsoft and is part of 

Microsoft Office Suite. It enables you to create, edit and save professional documents like 

letters and reports. 

Brief History 

Microsoft word was released in 1983 as Multi-Tool Word. Its first version was based on 

the framework of Bravo which was world's first graphical writing program. 

Microsoft renamed Multi Tool Word to Microsoft Word, and then in October 1983, 

Microsoft released its first version for the IBM PC. 

Quick Access Toolbar 

Quick Access Toolbar lies next to the Microsoft Office Button. It is a customizable toolbar 

that comes with a set of independent commands. It gives you quick access to commonly 

used commands such as Save, Undo, Redo, etc. 

See the image: 

 

When you click the drop-down arrow next to toolbar it offers more commands. With a 

left click you can add any of these commands to Quick Access Toolbar. You can also 

remove the commands added to the tool bar. The indent, spacing values, individual styles 

and other features that appear on the ribbon cannot be added to quick access toolbar. 

The following image is showing the menu of quick access toolbar. 

See the image: 
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Title Bar 

It lies next to the Quick Access Toolbar. It displays the title of the currently open document 

or application. It is present on almost all windows displayed on your computer. So, if there 

are several windows across the screen, you can identify each window by looking at the 

title bar. In many graphical user interfaces, you can also move a window by dragging the 

title bar. 

See the image: 

 

 

Ribbon and Tabs 

The Ribbon is a user interface element which was introduced by Microsoft in Microsoft 

Office 2007. It is located below the Quick Access Toolbar and the Title Bar. It comprises 

seven tabs; Home, Insert, Page layout, References, Mailing, Review and View. Each tab has 

specific groups of related commands. It gives you quick access to the commonly used 

commands that you need to complete a task. 



See the image: 

 

Home tab: 

The Home tab is the default tab in Microsoft Word. It has five groups of related 

commands; Clipboard, Font, Paragraph, Styles and Editing. It helps you change document 

settings like font size, adding bullets, adjusting styles and many other common features. 

It also helps you to return to the home section of the document. 

See the image: 
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Insert tab: 

Insert Tab is the second tab in the Ribbon. As the name suggests, it is used to insert or 

add extra features in your document. It is commonly used to add tables, pictures, clip art, 

shapes, page number, etc. The Insert tab has seven groups of related commands; Pages, 

Tables, Illustrations, Links, Header & Footer, Text and Symbols. 

See the image: 

 



Page Layout tab: 

It is the third tab in the Ribbon. This tab allows you to control the look and feel of your 

document, i.e. you can change the page size, margins, line spacing, indentation, 

documentation orientation, etc. The Page Layout tab has five groups of related 

commands; Themes, Page Setup, Page Background, Paragraph and Arrange. 

See the image: 

 

References tab: 

It is the fourth tab in the Ribbon. It allows you to enter document sources, citations, 

bibliography commands, etc. It also offers commands to create a table of contents, an 

index, table of contents and table of authorities. The References tab has six groups of 

related commands; Table of Contents, Footnotes, Citations & Bibliography, Captions, 

Index and Table of Authorities. 

See the image: 

 

Mailings tab: 

It is the fifth tab in the ribbon. It is the least-often used tab of all the tabs available in the 

Ribbon. It allows you merge emails, writing and inserting different fields, preview results 

and convert a file into a PDF format. The Mailings tab has five groups of related 

commands; Create, Start Mail Merge, Write & Insert Fields, Preview Results and Finish. 

See the image: 



 

Review tab: 

It is the sixth tab in the Ribbon. This tab offers you some important commands to modify 

your document. It helps you proofread your content, to add or remove comments, track 

changes, etc. The Review tab has six groups of related commands; Proofing, Comments, 

Tracking, Changes, Compare and Protect. 

See the image: 

 

View tab: 

The View tab is located next to the Review tab. This tab allows you to switch between 

Single Page and Two Page views. It also enables you to control various layout tools like 

boundaries, guides, rulers. Its primary purpose is to offers you different ways to view your 

document. The View tab has five groups of related commands; Document Views, 

Show/Hide, Zoom, Window and Macros. 

See the image: 

 

Ruler 



The Ruler is located below the Ribbon around the edge of the document. It is used to 

change the format of the document, i.e. it helps you align the text, tables, graphics and 

other elements of your document. It uses inches or centimeters as the measurements unit 

and gives you an idea about the size of the document. 

See the image: 

 

 

How to Select Text in MS Word 

Place the cursor next to the text then left click the mouse and holding it down move it 

over the text then release it. The text will be selected. 

Some shortcuts for selecting text are: 

o To select a single word double click within the word 

o To select the entire paragraph triple click within the paragraph 

o To select entire document, in Home tab, in Editing group click Select then choose Select 

All option or press CTRL+A 

o o Shift + Arrow; hold down the shift key then press the arrow key, the word will select the 

text in the direction of the arrow key. There are three arrow keys, so you can select the text 

in three different directions. 

See the image; 



 

 

How to Copy and Paste Text in MS Word 

Word offers different methods to copy and paste text. Some of the popular methods are 

given below; 

Method 1; 

o Select the text you want to copy 

o Select the Home tab and click the Copy command 

o Place the cursor where you want to paste the text 

o Click the Paste command in Home tab 

Method 2; 

o Select the text 

o Place the cursor over the text and right click the mouse 

o A menu will appear; with a left click select the "Copy" option 

o Now, move the cursor to a desired location and right click the mouse 



o A menu will appear; with a left click select the 'Paste" option. 

See the image; 

 

 

 

How to Save the Document in MS Word 

When you create a document it is important to save the document so that it can be viewed 

or reused later. The basic steps to save a document are listed below; 

o Click the Microsoft Office Button 

o A list of different commands appears 

o Click the 'Save As' command 

o it displays 'Save As' Dialogue Box 

o Save the document to desired location with a desired name 



You can also choose 'Save' command from the list to save the document to its current 

location with same title. If you are saving a fresh document it displays 'Save As' dialogue 

box. 

The shortcut method to save a document is to press "Ctrl+S" keys. It opens the 'Save As' 

dialogue box where you can name you document and save it to a desired location. 

See the image: 



  

 

How to Correct Errors in Ms Word 

When you type text in a document, by default the Word informs you if there is any 

contextual, spelling or grammatical error. Word informs you in different ways for different 

errors; 

If there is any contextual error in the document, it will underline the text with blue line. 

If there is any spelling error in the document, it will underline the text with red line. 

If there is any grammar error in the document, it will underline the text with green line. 
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See the image: 

 

Steps to correct errors: 

o Place the cursor over the text that you want to correct 

o Right click the mouse 

o A list of suggestions appears 

o Choose the correct word with a left click 

See the image: 



 

How to Change Font Size in MS Word 

You can easily change the font size of your text in the document. The basic steps to 

change the Font size are listed below; 

o Select the text that you want to modify 

o In Home tab locate the Font group 

o In Font group click the drop-down arrow next to font size box 

o Font size menu appears 

o Select the desired font size with a left click 

o Select the text and click the increase or decrease font size buttons 

See the image: 



 

 

How to Change Font Style in MS Word 

The basic steps to change the font of a text in a document are given below; 

o Select the text you want to modify 

o Select the Home tab and locate the Font 

group 

o Click the drop-down arrow next to font style 

box 

o Font style menu appears 

o With a left click select the desired font style 

o If you want to change the font to bold or 

italic, click the 'B' or 'I' icons on the format bar. 

 

 

 

 



 

How to Format Font Color in MS Word 

MS Word allows you to change the Font color of your text. If you want to emphasize a 

particular word or phrase, you can change its font color. The basic steps to change the 

Font color are given below; 

o Select the text you want to modify 

o In Home tab locate the Font group 

o Click the drop-down arrow next to Font color button 

o Font color menu appears 

o Select the desired font color with a left click 

o Word will change the Font color of the selected text. 

See the image: 

 

 

How to Change Text Case in MS Word 

You can easily change the text case in your document by following the steps given below; 



o Select the text you want to change 

o In Home tab locate the Font group 

o Click the drop-down arrow in 'Change Case' button 

o It displays text case menu 

o Select the desired case with a left click 

The case menu offers four options; 

Sentence case: It capitalizes the first letter of each sentence. 

Lowercase: It changes the text from uppercase to lowercase. 

Uppercase: It capitalizes all the all letters of your text. 

Capitalize Each Word: It capitalizes the first letter of each word. 

Toggle Case: It allows you to shift between two case views, e.g. to shift between Capitalize 

Each Word and cAPITALIZE eACH wORD . 

See the image: 

 

 

 



How to Change Text Alignment in MS Word 

You can change the text alignment in your document to make it more presentable and 

readable. The basic steps to change the text alignment are given below; 

o Select the content you want to modify 

o In Home tab locate the Paragraph group 

o It has four alignment options ; 

Align Text Left: Aligns the text towards left margin 

Center: Brings the text at centre 

Align Text Right: Aligns the text towards right margin 

Justify: Aligns the text to both left and right margins 

o Select the desired alignment option with a left click 

See the image: 

 

 

 



Bold, Italic and Underline Commands in MS 
Word 

These commands are given in the Font group in the Home tab. Their functions are given 

below; 

o Bold: It allows you to Bold the text of your document 

o Italic: It allows you to Italicize the text of your document 

o Underline: It allows you to underline the text of your document 

See the image: 

 

How to Change Page Orientation in MS 
Word 

Page Orientation refers to the direction in which a document is displayed. It is of two 

types; portrait (vertical) and landscape (horizontal). The default orientation is portrait; it 

can be changed to landscape by following these steps; 

o Select the Page Layout tab 

o Locate the Page Setup group 

o In Page Setup group click the Orientation command 

o It displays two options, Portrait and Landscape 

o Select the desired page orientation 

See this images: 



 

How to insert a header and footer in Microsoft 
Word document 

In Microsoft Word, Headers and Footers are used to insert additional information such 

as title, file name, date, page numbers, etc. The presence of both header and footer in 

the Word document makes your document more professional and easier to read as well 

as understand. 

Headers appear at the top margin of the Word document, while Footers appear at 

the bottom margin of the Word document. 

To insert a header and footer in Microsoft Word, follow the below given basic steps - 

Step 1: Open the new or an existing Word document in which you want to insert header 

and footer. 
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Step 2: Go to the Insert tab at the top of the Ribbon. 

Step 3: Click on either header or footer drop-down menu in the Header & Footer 

section. 



 

Note: In our case, we are going to use Header drop-down option. 

Step 4: A Header or Footer drop-down menu will display on the screen with a list of built-

in Header or Footer options. Select your desired option from the Built-in list. 

Note: In our case, we select the Blank option. 

 

Step 5: A Design tab with Header & Footer option will appear at the top of the document 

(on the Ribbon), as shown in the below screenshot. 



 

Step 6: Type your desired information into the header or footer section. 

 

Step 7: Once you type your desired text in the Header section, click on Close Header and 

Footer under the Design section on the Ribbon or press the Esc key from the keyboard to 

remove the dotted underline. Now, you can see that the Header is inserted to the Word 

document. 

 



Insert the Date or Time in a Header or Footer 

To insert the Date or Time in a Header or Footer, follow the below instructions - 

1. Go to the Insert tab on the Ribbon and click on the Date & Time option in 

the Text section. 

 

2. A Date and Time dialog box will appear on the screen in which do the following - 

o Select Date format from the Available format. 

o Select your desired language. 

o Tick on the Update automatically checkbox. 

o Click on the OK button at the bottom of the dialog box. 

 

Now, you can see that your selected format will appear on the Word document. 



Edit Header and Footer in Word document 

Once you create Header and Footer in Word document, you can also edit it based on your 

requirement. 

There are the following steps to edit Header and Footer in Word document. 

Step 1: Go to the Insert tab on the Ribbon and click on either Header or Footer drop-

down menu that you want to Edit. 

Note: In our case, we are going to edit a Header, so we select Header drop-down option. 

Step 2: A Built-In Header option window will appear on the screen. Click on the Edit 

Header option. 

 



Step 3: Edit Header based on your requirement. Once you edit Header, click on 

the Close Header and Footer option at the top right corner of the document to disappear 

the blue dotted lines. 

 

Now, you can see that Header is edit based on your requirement. 

 

Delete Header and Footer from Word document 

To Delete Header and Footer from Word document, follow the below steps - 

1. Go to the Insert tab on the Ribbon and click on the Header & Footer option. 



2. A Header or Footer dialog will appear on the screen. Click on the Remove Header or 

Remove Footer option. 

 

 

How to Insert Table in MS Word 

Table is a versatile tool of MS Word. It allows you to organize your information, i.e. you 

can align text, present numerical data and create forms and calendar. The steps to insert 

table are given below; 

o Place the cursor where you want to insert the table 

o Select the Insert tab 

o In Tables group click the Table command 



o It displays different options to insert the table 

o Select the desired option to insert the table 

See the image: 

 

 Convert Text to Table 

o Select the text 

o Select the Insert tab 

o In Tables group click the Table command 

o Select the 'Convert Text to Table' option; 



 

o It displays a dialog box 

o In 'Separate text at' section select the desired option 

o Click OK, the text will convert to a table 

See this image: 

 

 

 

 

 

 

 

 

 

 



How to Add Row in Table 

If you want to increase or add a new row in your table, you can follow the steps given 

below; 

o Place the cursor in a row above or below which you want to add row 

o Right click the mouse 

o A menu appears 

o Place the arrow over Insert option 

o It will display a menu 

o As required select 'Insert Rows Above' or 'Insert Rows Below' 

See this images: 

 
How to Add Column in Table 

If you want to increase or add a new column in your table, you can follow these steps; 

o Place the cursor in the column adjacent to which you want to add the column 

o Right click the mouse 

o It displays a menu 

o Place the arrow over Insert option 

o It shows a list of commands 



o As required select 'Insert Columns to the Right' or 'Insert Columns to the Left' 

See the image: 

 

 

How to Delete Column or Row in Table 

The table command also allows you to delete a column or row in your table. You can 

delete the unwanted columns or rows by following these steps; 

o Select the column or row of the table 

o Right click the mouse 

o A menu appears 

o As required select 'Delete Columns' or 'Delete Rows' 

See the image: 



  

How to Split Text to Columns 

You can split your text to columns as shown in the image given below. It helps you make 

your text more readable and presentable. The steps involved in this process are given 

below; 

o Open the document 

o Select the Page Layout tab 

o In Page Setup group click the Columns command 

o It displays a list of options to split text into columns 

o Select the desired option 

See the image: 

 

 

 



How to password protect a Word document 

Password protection helps you to protect your document safe and secure from 

unauthorized access. Password-protected documents can't be accessed or read by 

anyone without entering the password. In Microsoft Word, passwords are case-sensitive 

and generally within the range of 15 characters. 

Note 1: Always remember your Word document password because if you forget your 

password, Microsoft Word can't be able to recover your password. 

Note 2: Do not share the password-protected Word document in the mail along with 

the password-protected file. 

If your data inside the Word document is sensitive, you can follow the below steps to 

make your Word document password-protected - 

Note: Using the below-mentioned steps, you can enable password protection in Word 

2007, 2010, 2013, 2016, 2019, and Office 365. 

Step 1: Double-click on the Word document that you want to protect. 

Step 2: Click on the File tab at the top left corner of the screen. 
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Step 3: Go to the Info tab and click on the Protect Document option. 



 

Step 4: The following window will appear on the screen in which click on the Encrypt 

with Password. 

 

Step 5: A small Encrypt Document window will appear on the screen. Enter the 

password to protect your document and then click on the OK button. 



Note: Try to use a memorable and complex password. 

 

Step 6: A Confirm Password window will appear on the screen. Confirm your password 

by typing the password again and click on the OK button. 

 

Step 7: Save the Word document and close it. 

Once you complete the above-mentioned steps, every time when you open the password-

protected document, you will always see a dialog box for entering the password to 

decrypt the protected document's content, as shown in the below screenshot. 

 



Note: Once you are setting the password for Word document, it is impossible to open 

and view it without entering the password, so always make sure that you keep the 

password in a safe place. 

Note: In Microsoft Office 2016, the default encryption method is AES-256. 

Note: Using the above steps, you can also enable password protection in Microsoft 

Excel as well as Microsoft PowerPoint. 

How to remove a password from the Word document 

Microsoft Word also allows you to unlock the password-protected Word document. 

There are the following easiest steps that you can use to remove password from your 

Word document - 

Step 1: Open the password-protected Word document. 

Step 2: Type the password and click on the OK button to access the Word document. 

 

Step 3: Click on the File tab at the top left corner of the screen. 

 

Step 4: Go to the Info and click on the protect document option. 



 

Step 5: The following window will appear on the screen. Click on the Encrypt with 

Password option. 

 

Step 6: An Encrypt Document window appears on the screen. Remove the previous 

password by pressing the backspace key from the keyboard and click on the OK button 

at the bottom on the screen. 



 

Step 7: Click on the Close tab. Once you click the close tab, a dialog box will appear on 

the screen in which click on the save button to save the file and make changes in the 

password protection. 

Now, when you open the document, you can see that document is open without showing 

the enter password dialog box. 

How to use a Thesaurus in Word document 

The Thesaurus is a software tool that is used in the Microsoft Word document to look up 

(find) synonyms (words with the same meaning) and antonyms (words with the opposite 

meaning) for the selected word. 

Generally, the Thesaurus is used in the Word documents when we write an email, letter, 

project report, or research papers. 

Note: Thesaurus is also used in Microsoft PowerPoint and Outlook. 

Method 1: Using synonyms option 

This method is used for the desktop version of a Word document. This is the easiest and 

fastest way to use the Thesaurus in Word. 

To use a Thesaurus in a Word document, follow the below-mentioned steps - 

00:00/01:27 

Note: Using the below steps, you can use the Thesaurus in Word 2003, 2010, 2013, and 

2019. 

Step 1: Open a new Word document or an existing Word document. 



Step 2: Type a new word or search a word from an existing document that you want 

for the Thesaurus. 

Step 3: Highlight the typed or selected word. A blue background will appear behind 

the word. 

 

Step 4: Right-click on the selected or typed word. A drop-down menu will appear on the 

screen. Place cursor on the Synonyms option. 

 

Step 5: Once you place the cursor on the Synonyms option, a list of synonyms window 

pops out to the right or left of the screen, as shown in the below screenshot. 



 

Step 5: Click on the Thesaurus at the bottom of the pop-up window. 

 

Step 6: The following pane will appear in the right corner of the Word document. 



 

Note: Your selected word will appear in the search for: textbox field. If it not visible, 

then types a word into the search box that you want to Thesaurus and press Enter key 

from the keyboard. 

Step 7: Select the thesaurus word that you want to insert and click on the drop-down 

icon associated with the selected word. The following options will appear on the screen. 

Click on the Insert button. 



 

Now, you can see that the selected word is replaced with its synonym in the Word 

document. 

 

Method 2: Using the Review tab on the Ribbon 

You can also use Thesaurus using the Review tab. 

There are the following steps to use Thesaurus using the Review tab - 

Step 1: Open the new Word document or an existing Word document. 

Step 2: Type the word in the document that you want to look up (Thesaurus) 

 

Step 3: Go to the Review tab on the Ribbon and click on the Thesaurus option in 

the Proofing section or you can simply press shortcut key Shift + F7. 



 

Step 4: The following screen appears at the right corner of the Word document in which 

do the following: 

o Select the word. 

o Click on the drop-down icon associate with the selected word. 

o A small drop-down menu appears, click on the Insert. 

 

 



 

How to insert a Watermark in Word 

Watermark is a background image that displays behind the text in the Word document. 

Watermark helps us to identify the manufacturer or brand through which the particular 

documents relate. 

The defaults, Microsoft Watermark are: Confidential (both horizontal and diagonal) Do 

Not Copy (both Horizontal and Diagonal), Urgent, and ASAP. 

There are the following steps to insert a Watermark in Word document - 

Step 1: Open or Create a new Word document in which you want to insert a Watermark. 

52.4M 

1K 

 

Step 2: Go to the Page Layout tab on the Ribbon and click on the Watermark option in 

the Page Background section. 

 

Note: To insert Watermark in Word 2013, 2016, 2019, and Office 365, click on the Design 

tab on the Ribbon and then go to Watermark under the background section. 

Step 3: The following window will appear on the screen. Select the Watermark that you 

want to insert in the Word document. 



 

The screenshot below shows that a Watermark is inserted in the Word document. 



 

Custom Watermark 

Microsoft Word allows you to create and insert custom watermarks behind the text. 

In Microsoft Word, two types of custom watermarks are available - 

o Text watermark 

o Picture watermark 

Insert a Text watermark in Word 

To insert a text watermark, follow the below-mentioned steps. 

Step 1: Open the Word document. 

Step 2: Go the Insert tab on the ribbon and click on the Watermark option in the Page 

Background section. 



Step 3: The following window will appear on the screen. Click on the Custom 

Watermark option. 

 

Step 4: A Printed watermark dialog box will appear on the screen. Click on the Text 

watermark radio button and do the following: 

Click on the Language: Select the language from the drop-down menu for the 

Watermark. 

Text: Type the text that you want to insert in the document as a watermark. 

Font: Click on the drop-down menu associated with the font to select the font that you 

want to add Watermark. 

Size: Select the size for the Watermark. 



Color: Select the color of the text that you want to add to the Watermark. 

Layout: click on either Diagonal or Horizontal layout for the Watermark. 

Once you are done click on the OK button at the bottom of the screen. 

 

The screenshot below shows that a custom Watermark is inserted in the Word document. 



 

Insert a Picture Watermark 

Microsoft Word not only allows you to insert Watermark inside the text, but you also 

insert watermark in the form of an image. An image Watermark can be a logo of a 

company or a simple attractive image. 

You can use below-mentioned steps to insert a picture watermark: 

Step 1: Open the Word document. 

Step 2: Go to the page layout tab and click on the Watermark option. 

Step 3: A window appears on the screen in which click on the Custom Watermark. 

Step 4: A Printed Watermark dialog box will appear on the screen. Click on the Picture 

watermark radio button, click on the Select Picture button to browse the image that you 

want to insert and click on the OK button at the bottom of the screen. 



 

The screenshot below shows that picture watermarks in inserted in the Word document. 

 

Remove a Watermark 

There are the following steps to remove a watermark - 

Step 1: Open the Word document. 



Step 2: Go to the page layout tab on the ribbon click on the Watermark option in the 

Paragraph section. 

Step 3: The following window will appear on the screen in which click on the Remove 

Watermark option. 

 

 

 

 

 

 

 

 

 



 

 

 


